Page 1 of 1

Προβλήματα στα Vista: Power

Posted: Thu Jan 11, 2007 10:41 pm
by Einherjar
Φαντάζομαι όσο περισσότερος κόσμος αρχίσει να βάζει vista, τόσο περισσότερα προβλήματα θα αρχίσουν να εμφανίζονται, γ'αυτό μάλλον θα χρειαστεί ένα μοτίβο για τα προβλήματα που θα ποστάρουμε. Εδώ λοιπόν θα αναφέρω τα δικά μου ενεργειακά προβλήματα.

Για να ξεκινήσω από τα βασικά έχω: P4 2,8GHz HT, Mobo Asus i865 (P4P800), Graphics ATI x1600, 2Gb RAM και 2x80Gb SATA.

Προσπαθώ να κάνω hibernate ή/και sleep και το μηχάνημα δε κάνει powerdown. Ενώ φαίνεται ότι η διαδικασία πάει καλά μέχρι ενός σημείου όπου αποθηκεύονται τα δεδομένα της RAM στο δίσκο, στη συνέχεια αντί να κλείσει ο υπολογιστής, τα ανεμιστηράκια παραμένουν ανοιχτά και δεν αποκρίνεται το σύστημα ούτε σε reset. Πρέπει να κλείσω τελείως την παροχή του ρεύματος για να μπορέσω να επανεκκινήσω.
Να σημειώσω βέβαια ότι το resuming γίνεται μια χαρά. Επίσης δεν είχα κανένα πρόβλημα με τις λειτουργίες αυτές στα XP.

Το περίεργο είναι ότι δεν έχω βρει κάπου αλλού αυτό το πρόβλημα, αλλά μάλλον είναι λόγω του γεγονότος ότι δεν υπάρχει ακόμη ευρεία διάδοση. Γενικότερα πάντως φαίνεται να υπάρχουν προβλήματα στη διαχείριση της ενέργειας.

Το καλύτερο που διάβασα και συμφωνώ απόλυτα είναι ότι η "final" έκδοση μοιάζει πολύ περισσότερο με RC3 (ούτε κάν με RTM) παρά με final έκδοση. Μου φαίνεται ότι θα επανέλθω λίαν συντόμως στα καλά μου XP.

Posted: Thu Jan 11, 2007 11:13 pm
by smoky
Εμένα κάνει το άλλο κουφό... Μονο οταν είμαι στα βιστα ακούω από το πισι έναν θόρυβο σαν αυτό το τσικ που κάνει ακριβώς πριν κλείσει... Δεν ξέρω αν καταλαβένετε τι ακριβώς λέω (όταν είναι να κλείσει εντελώς κάνει ένα "τσικ"). Ε λοιπόν στα βιστα το κάνει που κ που ενώ είναι σε λειτουργία. Δεν συμβαίνει τπτ βέβαια αλλα ποιος ξέρει.

ΥΓ: τα xp ακόμα δεν τ αλλαζω με τπτ!!!

Re: Προβλήματα στα Vista: Power

Posted: Thu Jan 11, 2007 11:27 pm
by HdkiLLeR
Einherjar wrote:Φαντάζομαι όσο περισσότερος κόσμος αρχίσει να βάζει vista, τόσο περισσότερα προβλήματα θα αρχίσουν να εμφανίζονται, γ'αυτό μάλλον θα χρειαστεί ένα μοτίβο για τα προβλήματα που θα ποστάρουμε. Εδώ λοιπόν θα αναφέρω τα δικά μου ενεργειακά προβλήματα.

Για να ξεκινήσω από τα βασικά έχω: P4 2,8GHz HT, Mobo Asus i865 (P4P800), Graphics ATI x1600, 2Gb RAM και 2x80Gb SATA.

Προσπαθώ να κάνω hibernate ή/και sleep και το μηχάνημα δε κάνει powerdown. Ενώ φαίνεται ότι η διαδικασία πάει καλά μέχρι ενός σημείου όπου αποθηκεύονται τα δεδομένα της RAM στο δίσκο, στη συνέχεια αντί να κλείσει ο υπολογιστής, τα ανεμιστηράκια παραμένουν ανοιχτά και δεν αποκρίνεται το σύστημα ούτε σε reset. Πρέπει να κλείσω τελείως την παροχή του ρεύματος για να μπορέσω να επανεκκινήσω.
Να σημειώσω βέβαια ότι το resuming γίνεται μια χαρά. Επίσης δεν είχα κανένα πρόβλημα με τις λειτουργίες αυτές στα XP.

Το περίεργο είναι ότι δεν έχω βρει κάπου αλλού αυτό το πρόβλημα, αλλά μάλλον είναι λόγω του γεγονότος ότι δεν υπάρχει ακόμη ευρεία διάδοση. Γενικότερα πάντως φαίνεται να υπάρχουν προβλήματα στη διαχείριση της ενέργειας.

Το καλύτερο που διάβασα και συμφωνώ απόλυτα είναι ότι η "final" έκδοση μοιάζει πολύ περισσότερο με RC3 (ούτε κάν με RTM) παρά με final έκδοση. Μου φαίνεται ότι θα επανέλθω λίαν συντόμως στα καλά μου XP.


Αυτό γενικά μου ακούγεται σαν ACPI πρόβλημα δεν κάνεις κανένα google μπας και...

Posted: Thu Jan 11, 2007 11:58 pm
by Luke
smoky wrote:Εμένα κάνει το άλλο κουφό... Μονο οταν είμαι στα βιστα ακούω από το πισι έναν θόρυβο σαν αυτό το τσικ που κάνει ακριβώς πριν κλείσει... Δεν ξέρω αν καταλαβένετε τι ακριβώς λέω (όταν είναι να κλείσει εντελώς κάνει ένα "τσικ"). Ε λοιπόν στα βιστα το κάνει που κ που ενώ είναι σε λειτουργία. Δεν συμβαίνει τπτ βέβαια αλλα ποιος ξέρει.

ΥΓ: τα xp ακόμα δεν τ αλλαζω με τπτ!!!


Aν καταλαβαίνω καλά, αυτό που λες λέγεται "παρκάρισμα" της βελόνας του σκληρού επειδή η βελόνα πάει στη θέση που πρέπει να είναι όταν δε λειτουργεί ο σκληρός. Κανονικά το κάνει στο τέλος επειδή τότε σβήνει ο σκληρός. Στα XP δε στο κάνει; Αν ναι ίσως να είναι πρόβλημα του τροφοδοτικού και να μην επαρκεί η ισχύς που δίνει. Αν όχι, τότε πολύ περίεργο. Αλλά από τα vista μόνο περίεργα έχω ακούσει μέχρι τώρα. :-D

Posted: Fri Jan 12, 2007 12:01 am
by AmmarkoV
Einherjar wrote:...
P4 2,8GHz HT, Mobo Asus i865 (P4P800), Graphics ATI x1600, 2Gb RAM και 2x80Gb SATA.
...
Προσπαθώ να κάνω hibernate ή/και sleep και το μηχάνημα δε κάνει powerdown.
...

Παρόμοια προβλήματα με το PowerSaving υπήρχαν και στα Windows 98SE οπού εκτός από το ότι το hibernate κόλλαγε δεν γινόταν να απενεργοποιήσεις το PowerSaving γενικά για κάποια Hardware Setups..
Θυμάμαι ο τρόπος που είχα βρεί για να διωρθωθεί ήταν να κάνω τον υπολογιστή να κολλήσει 3 φορές στην σειρά..
(δλδ Power Saving - reboot - Power Saving - reboot - Power Saving - reboot) οπού με το που φόρτωνε το λειτουργικό μου ανακοίνωνε οτι έχει παρατηρήσει κάποιο πρόβλημα με το Power Saving και είχε επιλογή που το απενεργοποιούσε πλήρως!
Όταν αναβαθμήστικαν σε WinXP τα μηχανήματα το Power Saving δούλευε κανονικά.. :roll:
Λογικά δεν θα σε πολυ βοηθήσουν αυτά Einherjar απλά είναι αξέχαστες εμπειρίες οπότε τις αναφέρω.. ;)

BTW στο ένα PC μου και εγώ την P4P800 Deluxe έχω (κορυφαία μητρική όταν την είχα αγοράσει) , αλλά πως έχεις βάλει καρτούλα PCI - Express (ATI x1600) , αφού AGP 8x δίαυλο έχει η mobo (η δικιά μου τουλάχιστον :???: )

Posted: Fri Jan 12, 2007 12:19 am
by smoky
Στα xp όχι δεν μου το έχει κάνει ποτέ εδώ και 1 χρόνο περιπου που εχω το πισι.. το τροφοδοτικό είναι 480άρι και νομίζω είναι υπεραρκετο...

Posted: Fri Jan 12, 2007 12:22 am
by Zifnab
AmmarkoV wrote:BTW στο ένα PC μου και εγώ την P4P800 Deluxe έχω (κορυφαία μητρική όταν την είχα αγοράσει) , αλλά πως έχεις βάλει καρτούλα PCI - Express (ATI x1600) , αφού AGP 8x δίαυλο έχει η mobo (η δικιά μου τουλάχιστον Confused )


Η ATI Radeon x1600pro έβγαινε και σε AGP...

Posted: Fri Jan 12, 2007 12:29 am
by AmmarkoV
Zifnab wrote:Η ATI Radeon x1600pro έβγαινε και σε AGP...

Καλή φάση.. , σωστός..! ;)

Posted: Fri Jan 12, 2007 12:56 am
by Einherjar
Πράγματι την έχω σε AGP.
@HdkiLLer: έπρεπε να είσαι σίγουρος ότι έχει προηγηθεί googling

Posted: Fri Jan 12, 2007 1:05 am
by smoky
Εγώ νομίζω ότι απλά εχουν πολλαααααααα προβλήματα ακόμα...

Posted: Fri Jan 12, 2007 1:34 am
by xrokos
Εγώ πάλι όταν μπαίνω στο control panel μου κολλάει ο explorer και κάνει restart. Αυτό το πρόβλημα μου έχει δέσει τα χέρια, δε βλέπω να υπάρχει λόγος να τα χρησιμοποιήσω πιο πριν από το 2008.

Posted: Fri Jan 12, 2007 3:24 am
by weralacroix
Εγώ πάλι να μην έχω ούτε ένα πρόβλημα!!!!!!

Εκτός φυσικά από τις φυσιολογικές ασυμβατότητες με κάποια προγράμματα.

Τα έχω βάλει(RTM) εδώ και 4 εβδομάδες περίπου δοκιμαστικά
για να δω πως πάει το σύστημα και τι από όλα τα προγράμματά μου "παίζει"
και δεν έχω ξαναμπεί στα xp από τότε εκτός από 20 λεπτά ίσως.

Έχω κάνει σε αυτά δύο εργασίες java(τρομερο το snipping tool για φωτογραφίες κώδικα) άψογα και τις έτρεξα στο jcreator κανονικά.

Το μόνο που μένει είναι να τα πάρω αυθεντικά(MSDNAA φυσικά) και να φτιαξω ένα σχέδιο για το πως θα κάνω format στον υπολογιστή και μην τα είδατε ξανά τα xp.


Ούτε να τα βλέπω δεν θέλω!!! :-p :-p :-p :-p :-p

Posted: Fri Feb 02, 2007 10:46 pm
by Leonidas
Επίσης εκτός των προβλημάτων που είναι αναπόφευκτο να υπάρχουν :-p

Τα windows Vista όπως φαίνεται και εδώ: http://www.tomshardware.com/2007/01/29/xp-vs-vista/index.html χώρίς βέβαια να είναι ενεργοποιημένα τα SuperFetch and ReadyBoost εμφανίζονται σε πολλές περιπτώσεις να είναι πολύ πιο αργα από τα windows Xp!!!

Το παρήγορο βέβαια είναι, ιδιαίτερα για τους κατόχους laptop, ότι τα Vista καταναλώνουν την ίδια ενέργεια με τα Xp.

Posted: Sat Feb 03, 2007 4:25 am
by Sergeant_Eikosaris
Το Service Pack έχει να διορθώσει πολλά πράγματα. Είναι πάντως λίγο υπερβολή να υπάρχουν τόσες πολλές απαιτήσεις μόνο απο ενα λειτουργικό σύστημα.