Page 1 of 1

Πρόβλημα με Προσθαφαίρεση Προγραμμάτων

Posted: Tue Sep 02, 2008 10:32 pm
by PASCAL
Μόλις επανεγκατέστησα τα windows xp home edition greek sp3 και δεν μου ανοίγει από τον πίνακα ελέγχου η προσθαφαίρεση προαγραμμάτων. Ξέρετε πώς μπορώ να το διορθώσω;

Ευχαριστώ.

Re: Πρόβλημα με Προσθαφαίρεση Προγραμμάτων

Posted: Wed Sep 03, 2008 2:32 am
by AmmarkoV
Δεν σου ανοίγει , ή κάνει τοοοοοοοση πολλη ώρα που νομίζεις οτι κόλλησε και κάνεις end - task ?

Re: Πρόβλημα με Προσθαφαίρεση Προγραμμάτων

Posted: Wed Sep 03, 2008 2:09 pm
by PASCAL
Ο υπολογιστής είναι μόλις από format και μέχρις στιγμής είναι σχεδόν γυμνός από προγράμματα(σχεδόν). Όταν κάνω διπλό κλίκ στο εικονίδιο δεν ανοίγει καθόλου παράθυρο. Πριν από αυτό άνοιγε μεν, έκανε πώς φορτώνει αλλά μετά από λίγο σταματούσε σε λευκό παράθυρο και έλεγε "Ολοκληρώθηκε". Να μην υπάρχει κανένα πρόγραμμα προς απεγκατάσταση αποκλείεται γιατί έχω μέσα τo Office και το Java SDK 5 τουλάχιστον.

Re: Πρόβλημα με Προσθαφαίρεση Προγραμμάτων

Posted: Wed Sep 03, 2008 4:23 pm
by Master_ex
Έχεις δοκιμάσει να κάνεις βάλεις αλλού τα windows που έχεις για να δείς ότι λειτουργούν. Είχα παλιότερα παρόμοιο πρόβλημα με windows 2000 και το θέμα είχε λυθεί με κάποιο hotfix .

Re: Πρόβλημα με Προσθαφαίρεση Προγραμμάτων

Posted: Wed Sep 03, 2008 9:01 pm
by netharis
Δοκίμασε να τρέξεις απο κονσόλα:

Code: Select all

Control.exe appwiz.cpl
Μήπως έχει κάποιο πρόβλημα το link στο Control Panel...

Edit:
Νομίζω τα cpl files μπορούν να γίνουν re-register.
Δοκίμασε να τρέξεις:

Code: Select all

regsvr32 appwiz.cpl

Re: Πρόβλημα με Προσθαφαίρεση Προγραμμάτων

Posted: Wed Sep 03, 2008 11:48 pm
by PASCAL
Thanks, netharis, αυτό ήταν.