Booting πρόβλημα (desktop)

Συζητήσεις για θέματα που σχετίζονται με hardware.
kaliteros
Kilobyte level
Kilobyte level
Posts: 277
Joined: Tue Jun 01, 2010 2:46 pm
Academic status: 3rd year
Gender:

Booting πρόβλημα (desktop)

Postby kaliteros » Sun Aug 10, 2014 5:57 am

Το pc του πατέρα μου ( μένει επαρχία οπότε δεν μου βρίσκονται spare parts για να τα δοκιμάσω) καμιά φορά δεν bootarei οταν το ανοίγω.

Ανεμιστιράκια δουλεύουν αλλά boot δεν γίνεται ποτέ. Δεν είναι πρόβλημα της κάρτας γραφικών (δεν κάνει τους ήχους που κάνει στο boot).

Η λύση είναι να κλείσω την μπαλαντέζα για μερικά δευτερόλεπτα, και μετά ξεκινάει κανονικά. Έχει αντιμετωπίσει κανείς ανάλογο πρόβλημα? Σκέφτομαι τροφοδοτικό , any ideas?
User avatar
apostolos22
bit level
bit level
Posts: 47
Joined: Fri Oct 08, 2010 6:22 pm
Academic status: Alumnus/a
Gender:

Re: Booting πρόβλημα (desktop)

Postby apostolos22 » Sun Aug 10, 2014 9:27 am

μπορεί να είναι και το τροφοδοτικό και η μητρική δοκίμασε να δεις ότι όλα τα καλώδια μέσα είναι στην θέση τους και οι ram, κάρτα γραφικών. στο λέω αυτο γιατί σε εμένα bootαρε το pc χωρίς να ανοίγει η οθόνη και τελικά είχε λασκάρει το η κεντρική τροφοδοσία της μητρικής χωρίς να την πειράξει κανείς.
User avatar
Funk
Venus Former Team Member
Posts: 1834
Joined: Wed Oct 06, 2010 10:29 pm
Gender:
Location: Korriban

Re: Booting πρόβλημα (desktop)

Postby Funk » Sun Aug 10, 2014 10:49 am

Απλά μία σκέψη επειδή ανέφερες το on-off της μπαλαντέζας - δες πόσα πράγματα έχεις συνδέσει πάνω σε μία πρίζα.
Educate yourself. In time· share what you have learned.
shrinked imageshrinked image
User avatar
ThOdOr1s
Mbyte level
Mbyte level
Posts: 961
Joined: Thu Oct 25, 2012 5:17 pm
Academic status: 4th year
Gender:
Location: 36.86588,25.51602
Contact:

Re: Booting πρόβλημα (desktop)

Postby ThOdOr1s » Sun Aug 10, 2014 8:48 pm

Απο τη στιγμή που τα ανεμιστηράκια στροφάρουν μου ακούγεται γιά μητρική... Κοίταξε τη συνδεσμολογία σου να είναι όλα σωστά και μετα προσπάθησε να κανεις ενα CMOS reset...
kaliteros
Kilobyte level
Kilobyte level
Posts: 277
Joined: Tue Jun 01, 2010 2:46 pm
Academic status: 3rd year
Gender:

Re: Booting πρόβλημα (desktop)

Postby kaliteros » Thu Aug 21, 2014 6:44 pm

For the record δεν βρήκα ποτέ τι φτέει ( γύρισα αθήνα). Thanks for the advice.
User avatar
Αριωνας
Kilobyte level
Kilobyte level
Posts: 352
Joined: Wed Jul 17, 2013 8:24 pm
Gender:
Location: Χαμένος σε έναν κόσμο δίχως αύριο...

Re: Booting πρόβλημα (desktop)

Postby Αριωνας » Sun Aug 31, 2014 4:07 pm

Έχω και εγώ ένα πρόβλημα με το pc μου. Όταν ξεκινάει να bootάρει, μου εμφανίζει το εξής σφάλμα:
"~ AHCI BIOS NOT INSTALLED.
~ CMOS CHECKSUM ERROR. DEFAULTS LOADED."

Έτσι, αναγκάζομαι κάθε φορά που κάνω boot, να πηγαίνω στα BIOS και να επιλέγω τα default settings. Τότε μόνο συνεχίζει κανονικά.

Τι έχω δοκιμάσει;
Για το 1ο μήνυμα σφάλματος, έχω πάει στα BIOS και έχω αλλάξει από IDE σε AHCI, αλλά το πρόβλημα παραμένει.
Για το 2ο μήνυμα σφάλματος, έχω αλλάξει μπαταρία, αλλά και πάλι με πετάει στην ίδια οθόνη σφάλματος.
Επίσης, έλεγξα τη συνδεσμολογία των συσκευών εσωτερικά και είναι όλα μια χαρά.

Επιπροσθέτως, όταν έκανε Automatic Repair από μόνο του, μου έβρισκε το παρακάτω σφάλμα:
DEVICE_NOT_ACCESSIBLE και στη συνέχεια, έκανε reboot σε loop.

Φοβάμαι, μήπως η μητρική πλακέτα είναι το πρόβλημα. Τι λέτε και εσείς;
ImageImage

Return to “Hardware”

Who is online

Users browsing this forum: No registered users and 14 guests